Повышение привилегий в IBM InfoSphere Information Server

Опасность: Низкая
Наличие исправления: Да
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:L/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:7.2/Temporal:5.3
CVE ID: CVE-2012-5938
Вектор эксплуатации: Локальная
Воздействие: Повышение привилегий
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM InfoSphere Information Server 8.x
IBM InfoSphere Information Server 9.x

Уязвимые версии:
IBM InfoSphere Information Server 8.1
IBM InfoSphere Information Server 8.5
IBM InfoSphere Information Server 8.7
IBM InfoSphere Information Server 9.1

Описание:
Уязвимость позволяет пользователю повысить привилегии на системе.

Уязвимость существует из-за того, что определенные файлы создаются с небезопасными разрешениями.

URL производителя: http://www.ibm.com/

Решение: Для устранения уязвимости установите исправление с сайта производителя.

Ссылки:
http://www.ibm.com/support/docview.wss
https://www.ibm.com/connections/blogs/PSIRT/entry/security_bulletin_privilege_escalation_attacks_possible_due_to_improper_file_ownership_permissions_in_ibm_infosphere_information_server_cve_2012_59385



Межсайтовый скриптинг в JFreeChart в Solaris Cluster

Опасность: Низкая
Наличие исправления: Да
Количество уязвимостей: 2
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID: CVE-2007-6306
CVE-2007-6307
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Sun Solaris Cluster 3.x

Уязвимые версии: JFreeChart в Solaris Cluster 3.х, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости смотрите здесь:

http://www.securitylab.ru/vulnerability/309609.php
http://www.securitylab.ru/vulnerability/309502.php

URL производителя: http://www.oracle.com/us/sun/index.htm

Решение: Установите обновление с сайта производителя.

Ссылки:
https://blogs.oracle.com/sunsecurity/entry/multiple_cross_site_scripting_xss



Множественные уязвимости в Google Chrome

Опасность: Высокая
Наличие исправления: Да
Количество уязвимостей: 11
CVSSv2 рейтинг: (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:10/Temporal:7.4
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:10/Temporal:7.4
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID: CVE-2013-0916
CVE-2013-0917
CVE-2013-0918
CVE-2013-0919
CVE-2013-0920
CVE-2013-0921
CVE-2013-0922
CVE-2013-0923
CVE-2013-0924
CVE-2013-0925
CVE-2013-0926
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Google Chrome 25.x

Ссылки:
http://googlechromereleases.blogspot.dk/2013/03/stable-channel-update_26.html



Множественные уязвимости в WordPress Mingle Forum

Опасность: Средняя
Наличие исправления: Да
Количество уязвимостей: 6
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID: CVE-2013-0734
CVE-2013-0735
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress Mingle Forum Plugin 1.x

Уязвимые версии: WordPress Mingle Forum 1.0.33.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "search_words" в сценарии index.php (когда параметр "page_id" равен легитимному идентификатору страницы форума, а "mingleforumaction" равен "search") в wp-content/plugins/mingle-forum/wpf.class.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "togroupusers" в сценарии wp-admin/admin.php (когда параметр "page" равен "mfgroups", "usergroup" легитимному идентификатору группы, а "add_user_togroup" установлен) в wp-content/plugins/mingle-forum/fs-admin/fs-admin.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

3. Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии index.php (когда параметр "page_id" легитимному идентификатору страницы форума, "mingleforumaction" равен "viewtopic", "t" равен, к примеру, "1.0", а "remove_post" установлен) в wp-content/plugins/mingle-forum/wpf.class.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

4. Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии index.php (когда параметр "page_id" легитимному идентификатору страницы форума, "mingleforumaction" равен "viewtopic", "t" равен, к примеру, "1.0", а "sticky" установлен) в wp-content/plugins/mingle-forum/wpf.class.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

5. Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии index.php (когда параметр "page_id" легитимному идентификатору страницы форума, "mingleforumaction" равен "viewtopic", "t" равен, к примеру, "1.0", а "closed" установлен) в wp-content/plugins/mingle-forum/wpf.class.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

6. Уязвимость существует из-за недостаточной обработки входных данных в параметре "thread" в сценарии index.php (когда параметр "page_id" легитимному идентификатору страницы форума, а "mingleforumaction" равен "postreply") в wp-content/plugins/mingle-forum/wpf.class.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: http://wordpress.org/extend/plugins/mingle-forum/

Решение: Установите последнюю версию 1.0.34 с сайта производителя.

Ссылки:
http://secunia.com/secunia_research/2013-3/
http://secunia.com/secunia_research/2013-4/



SQL-инъекция в Cisco NAC Appliance

Опасность: Средняя
Наличие исправления: Да
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:A/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:4.8/Temporal:3.5
CVE ID: CVE-2013-1177
Вектор эксплуатации: Локальная сеть
Воздействие: Неавторизованное изменение данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cisco NAC Appliance (formerly Cisco Clean Access (CCA)) 4.x

Уязвимые версии:
Cisco NAC Appliance версии до 4.9.2
Cisco NAC Appliance версии до 4.8.3.1

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в Cisco NAC Manager. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: http://www.cisco.com/en/US/products/ps6128/index.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки:
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130417-nac



Межсайтовый скриптинг в WordPress Montezuma

Опасность: Низкая
Наличие исправления: Нет
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress Montezuma Theme 1.x

Уязвимые версии: WordPress Montezuma 1.1.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии wp-content/themes/montezuma/admin/ZeroClipboard.swf. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/themes/montezuma

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки:
http://packetstormsecurity.org/files/121174/ZeroClipbord.swf-Cross-Site-Scripting-Path-Disclosure.html
http://websecurity.com.ua/6401/



Межсайтовый скриптинг в IBM Rational ClearQuest

Опасность: Низкая
Наличие исправления: Да
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID: CVE-2012-5757
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM Rational ClearQuest 7.x
IBM Rational ClearQuest 8.x

Уязвимые версии:
IBM Rational ClearQuest версии до 7.1.2.10
IBM Rational ClearQuest версии до 8.0.0.6

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в ClearQuest Web Client. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www-142.ibm.com/software/products/us/en/clearquest

Решение: Установите последнюю версию с сайта производителя.

Ссылки:
http://www.ibm.com/support/docview.wss?uid=swg21619993



Компрометация системы в X.org libXcursor

Опасность: Низкая
Наличие исправления: Да
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:9.3/Temporal:6.9
CVE ID: CVE-2013-2003
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: X.org libXcursor 1.x

Уязвимые версии: X.org libXcursor 1.1.13, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки целочисленного переполнения памяти в функции "_XcursorFileHeaderCreate()" при обработке определенных файлов. Удаленный пользователь может вызвать переполнение буфера.

Примечание: Успешная эксплуатация уязвимости позволяет выполнить произвольный код, однако требует, чтобы пользователь подключился к вредоносном серверу X.

URL производителя: http://cgit.freedesktop.org/xorg/lib/libXcursor/

Решение: Установите последнюю версию 1.1.14 с сайта производителя.

Ссылки:
http://www.x.org/wiki/Development/Security/Advisory-2013-05-23



Раскрытие важных данных в Cisco IOS

Опасность: Низкая
Наличие исправления: Да
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID: CVE-2013-1232
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cisco IOS 15.3

Уязвимые версии: Cisco IOS 15.3(1)S, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за ошибки при обработке HTTP. Удаленный пользователь может с помощью специально сформированного запроса к WebEx-узлу просмотреть содержимое произвольного участка памяти.

URL производителя: http://www.cisco.com/en/US/products/ps12784/tsd_products_support_series_home.html

Решение: Установите последнюю версию 15.3(1)S2 с сайта производителя.

Ссылки:
http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-1232



Множественные уязвимости в Moodle

Опасность: Средняя
Наличие исправления: Да
Количество уязвимостей: 4
CVSSv2 рейтинг: (AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID: CVE-2013-2079
CVE-2013-2081
CVE-2013-2082
CVE-2013-2083
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Moodle 2.2.x
Moodle 2.3.x
Moodle 2.4.x

Уязвимые версии:
Moodle 2.4.3, возможно другие версии
Moodle 2.3.6, возможно другие версии
Moodle 2.2.9, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

1. Уязвимость существует из-за того, что приложение неправильно проверяет права доступа при загрузке ZIP-файлов. Удаленный пользователь может получить доступ к защищенной информации.

2. Уязвимость существует из-за ошибки при регистрации сайта на хабе. Удаленный пользователь может получить доступ к защищенной информации.

3. Уязвимость существует из-за того, что приложение неправильно проверяет права доступа при просмотре комментариев к публикациям. Удаленный пользователь может получить доступ к защищенной информации.

4. Уязвимость существует из-за ошибки в массиве параметров. Подробности не разглашаются.

URL производителя: https://moodle.org/

Решение: Установите последнюю версию с сайта производителя.

Ссылки:
https://moodle.org/mod/forum/discuss.php?d=228930
https://moodle.org/mod/forum/discuss.php?d=228933
https://moodle.org/mod/forum/discuss.php?d=228934
https://moodle.org/mod/forum/discuss.php?d=228935




Кто Онлайн

Сейчас 8 гостей и ни одного зарегистрированного пользователя на сайте