Отказ в обслуживании в Ruby

Опасность: Средняя
Наличие исправления: Да
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Ruby 1.9.x

Уязвимые версии: Ruby версии до 1.9.3-p392.

Описание:
Уязвимость позволяет злоумышленнику произвести DoS атаку.

Уязвимость существует из-за ошибки в библиотеке REXML. Удаленный пользователь может произвести DoS атаку.

URL производителя: http://www.ruby-lang.org/en/

Решение: Установите последнюю версию 1.9.3-p392 с сайта производителя.

Ссылки:
http://www.ruby-lang.org/en/news/2013/02/22/rexml-dos-2013-02-22/



Кто Онлайн

Сейчас 14 гостей и ни одного зарегистрированного пользователя на сайте