Множественные уязвимости в продуктах EMC Documentum

Опасность: Низкая
Наличие исправления: Да
Количество уязвимостей: 2
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:P/I:P/A:N/E:ND/RL:O/RC:C) = Base:5.8/Temporal:0
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:ND/RL:O/RC:C) = Base:4.3/Temporal:0
CVE ID: CVE-2013-0937
CVE-2013-0938
CVE-2013-0939
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Внедрение в сессию пользователя
CWE ID: Нет данных
Наличие эксплоита:
Уязвимые продукты: EMC Documentum Records Management 6.x
EMC Documentum Taskspace 6.x
EMC Documentum WDK 6.x
EMC Documentum Webtop 6.x

Уязвимые версии:
EMC Documentum Webtop версии до 6.7 SP2
EMC Documentum WDK версии до 6.7 SP2
EMC Documentum Taskspace версии до 6.7 SP2
EMC Documentum Records Manager версии до 6.7 SP2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1, Уязвимость существует из-за ошибки при обработке сессий. Удаленный пользователь может с помощью специальной сформированной ссылки внедриться в сессию другого пользователя.

2. Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.emc.com/enterprise-content-management/documentum-records-management.htm

Решение: Установите последнюю версию 6.7 SP2 с сайта производителя.

Ссылки:
http://archives.neohapsis.com/archives/bugtraq/2013-05/att-0037/ESA-2013-021.txt



Кто Онлайн

Сейчас 24 гостей и ни одного зарегистрированного пользователя на сайте