Раскрытие важных данных в WordPress wp-FileManager

Опасность: Низкая
Наличие исправления: Инстуркции по устранению
Количество уязвимостей: 1
CVSSv2 рейтинг: (AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:W/RC:C) = Base:4.3/Temporal:3.5
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress wp-FileManager Plugin 1.x

Уязвимые версии: WordPress wp-FileManager 1.3.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за того, что приложение не правильно ограничивает доступ к wp-content/plugins/wp-filemanager/incl/libfile.php. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, загрузить произвольный файл на системе.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы в настройках плагина wp-FileManager была включена функция "Allow Download".

URL производителя: http://wordpress.org/extend/plugins/wp-filemanager/

Решение: Установите обновление из SVN-репозитория.

Ссылки:
http://packetstormsecurity.com/files/121637/WordPress-wp-FileManager-File-Download.html



Кто Онлайн

Сейчас 65 гостей и ни одного зарегистрированного пользователя на сайте